<!DOCTYPE html>
<html lang="en" class="stm-site-loader" id="main_html">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.kcme.org/xmlrpc.php">
    <title>The Classical Period &#8211; KCME</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCME &raquo; Feed" href="https://www.kcme.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCME &raquo; Comments Feed" href="https://www.kcme.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCME &raquo; The Classical Period Comments Feed" href="https://www.kcme.org/the-classical-period/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcme.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.kcme.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.kcme.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.kcme.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directory-css'  href='https://www.kcme.org/wp-content/plugins/business-directory/inc/assets/directory.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons_consulting-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/consulting/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons_feather-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/feather/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons_icomoon-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/icomoon/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons_linear-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/linear/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm-stmicons_vicons-css'  href='https://www.kcme.org/wp-content/uploads/stm_fonts/stmicons/vicons/stmicons.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm_megamenu-css'  href='https://www.kcme.org/wp-content/plugins/stm-configurations/megamenu/assets/css/megamenu.css?ver=1.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='child-style-css'  href='https://www.kcme.org/wp-content/themes/pearl-child/style.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='stm_default_google_font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C400i%2C500%2C600%2C700%2C800%2C900&#038;ver=1.1.1#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-theme-styles-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/app.css?ver=1.1.1' type='text/css' media='all' />
<style id='pearl-theme-styles-inline-css' type='text/css'>
.stm_titlebox:after {
            background-color: rgb(255, 254, 254);
        }.stm_titlebox .stm_titlebox__title,
        .stm_titlebox .stm_titlebox__author,
        .stm_titlebox .stm_titlebox__categories
        {
            color:  #010101 !important;
        }.stm_titlebox .stm_titlebox__subtitle {
            color: #010101;
        }
</style>
<link rel='stylesheet' id='pearl-theme-custom-styles-css'  href='https://www.kcme.org/wp-content/uploads/stm_uploads/skin-custom.css?ver=213' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/font-awesome.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://www.kcme.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://www.kcme.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-buttons-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/buttons/styles/style_8.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-sidebars-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/sidebar/style_9.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-forms-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/form/style_6.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-blockquote-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/blockquote/style_15.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-post-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/post/style_25.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-pagination-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/pagination/style_1.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-list-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/lists/style_2.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-tabs-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/tabs/style_4.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-tour-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/tour/style_3.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-accordions-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/accordion/style_4.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker3-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/vendors/bootstrap-datepicker3.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-header-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/header/style_9.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-footer-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/footer/style_2.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pearl-titlebox-style-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/titlebox/style_15.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm_woo-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/vendors/woo.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/lightgallery.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='timepicker.css-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/jquery.timepicker.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stm_instagram-css'  href='https://www.kcme.org/wp-content/themes/pearl/assets/css/vendors/instagram.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kcme.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/stm-configurations/megamenu/assets/js/megamenu.js?ver=1.2' id='stm_megamenu-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.kcme.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcme.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcme.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Baroque Era' href='https://www.kcme.org/the-baroque-era/' />
<meta name="generator" content="WordPress 5.5.6" />
<meta name="generator" content="WooCommerce 5.4.1" />
<link rel="canonical" href="https://www.kcme.org/the-classical-period/" />
<link rel='shortlink' href='https://www.kcme.org/?p=6701' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcme.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcme.org%2Fthe-classical-period%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcme.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcme.org%2Fthe-classical-period%2F&#038;format=xml" />
    <script>
        var pearl_load_post_type_gallery = '051a857b76';
        var pearl_load_more_posts = '2f08fcca79';
        var pearl_load_album = '50657fdad9';
        var pearl_donate = '323b41eaff';
        var pearl_load_splash_album = '64a955bd0e';
        var pearl_load_portfolio = '65e27c2e6f';
        var pearl_load_posts_list = 'e802a03006';
        var pearl_woo_quick_view = 'd18b533992';
        var pearl_update_custom_styles_admin = 'dd35cbe318';
        var pearl_like_dislike = '4945f09ac8';
        var stm_ajax_add_review = 'a4e7688bb0';
        var pearl_install_plugin = 'f50138ba37';
        var pearl_get_thumbnail = 'cba32d487a';
        var pearl_save_settings = '4e7c7f8dba';

        var stm_ajaxurl = 'https://www.kcme.org/wp-admin/admin-ajax.php';
        var stm_site_width = 1140;
        var stm_date_format = 'MM d, yy';
        var stm_time_format = 'h:mm p';
		        var stm_site_paddings = 0;
        if (window.innerWidth < 1300) stm_site_paddings = 0;
        var stm_sticky = 'center';
    </script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) el.style.height = newh+"px";
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.stm_post_style_25.single-post .stm_post_bg{
	display: none;
}
.single-post .site-content{
	padding-top: 240px;
}
.stm_titlebox_style_15 .stm_titlebox__inner{
	margin-bottom: 0;
}
@media (max-width: 1024px){
	.stm-navigation__default > ul > li#menu-item-6173 a,
	.stm-navigation__default > ul > li#menu-item-6171 a{
		margin-top: 10px;
		margin-left: 0;
	}
}
@media (min-width: 1024px){
	.stm-header__cell_left {
    flex: 0 1 15% !important;
}
	.stm-header__cell_right {
    flex: 0 1 85% !important;
}

}
@media (max-width: 1023px){
	.stm_flex_nowrap .stm_mobile__switcher span {
			background-color: #ce171e !important;
	}
		.stm_single_post{
	padding-top: 0px;
}
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
<body class="post-template-default single single-post postid-6701 single-format-standard custom-background theme-pearl woocommerce-no-js  stm_title_box_style_15 stm_title_box_enabled stm_form_style_6 stm_breadcrumbs_disabled stm_header_offset stm_pagination_style_1 stm_blockquote_style_15 stm_lists_style_2 stm_sidebar_style_9 stm_header_style_9 stm_post_style_25 stm_tabs_style_4 stm_tour_style_3 stm_buttons_style_8 stm_accordions_style_4 stm_projects_style_1 stm_events_layout_1 stm_footer_layout_2 error_page_style_6 stm_shop_layout_coffee-shop stm_products_style_left stm_header_sticky_center stm_post_view_list stm_sticky_header_mobile single-post-has-thumbnail stm_layout_coffeeshop wpb-js-composer js-comp-ver-6.2.0 vc_responsive"  ontouchstart="true">
        	    <div id="wrapper">
                
    <div class="stm-header">
								                <div class="stm-header__row_color stm-header__row_color_center">
					                    <div class="fullwidth-header-part">
                        <div class="stm-header__row stm-header__row_center">
							                                    <div class="stm-header__cell stm-header__cell_left">
										                                                <div class="stm-header__element object1126 stm-header__element_">
													
	<div class="stm-logo">
		<a href="https://www.kcme.org" title="">
			<img width="148" height="120" src="https://www.kcme.org/wp-content/uploads/2019/11/logo-new-kcme-radio-colorado-springs.png" class="logo" alt="" loading="lazy" />			<img width="148" height="120" src="https://www.kcme.org/wp-content/uploads/2019/11/logo-new-kcme-radio-colorado-springs.png" class="logo" alt="" loading="lazy" />		</a>
	</div>

                                                </div>
											                                    </div>
								                                    <div class="stm-header__cell stm-header__cell_right">
										                                                <div class="stm-header__element object953 stm-header__element_fullwidth_simple">
													
    <div class="stm-navigation main_font fsz_16 stm-navigation__default stm-navigation__fullwidth_simple stm-navigation__line_bottom stm-navigation__fwn" style="line-height:16px;">
        
		
        
        <ul >
			<li id="menu-item-5159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5159"><a href="https://www.kcme.org/">KCME</a></li>
<li id="menu-item-5487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5487"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-5158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5158 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/about/">About KCME</a></li>
	<li id="menu-item-5178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/our-team/">Our Team</a></li>
	<li id="menu-item-6266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/education-articles/">Education Articles</a></li>
	<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/employement-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-5361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5361 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.jazz935.org/">Visit Our Jazz 93.5 Station</a></li>
</ul>
</li>
<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5392"><a href="#">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-5687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5687 stm_col_width_default stm_mega_cols_inside_default"><a href="https://streamdb6web.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=KCME">Listen Live</a></li>
	<li id="menu-item-5157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5157 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/schedule/">Weekly Schedule</a></li>
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/programs/">Sponsored Programs</a></li>
	<li id="menu-item-5481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5481 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/programs/special-programs/">Special Programs</a></li>
</ul>
</li>
<li id="menu-item-5646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5646"><a href="#">Corporate Sponsors</a>
<ul class="sub-menu">
	<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/featured-sponsors/">Featured Sponsors</a></li>
	<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5645 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/sponsors-directory/">Sponsor’s Directory</a></li>
</ul>
</li>
<li id="menu-item-5727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5727"><a href="https://www.kcme.org/events/">Events</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6172"><a href="#">Support</a>
<ul class="sub-menu">
	<li id="menu-item-5208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208 stm_col_width_default stm_mega_cols_inside_default"><a href="https://www.kcme.org/donate/">Ways To Support</a></li>
</ul>
</li>
<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="https://www.kcme.org/contact-us/">Contact Us</a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6171"><a href="https://kcme.secureallegiance.com/kcme/WebModule/Donate.aspx?P=WEBPLEDGES&#038;PAGETYPE=PLG&#038;CHECK=28iycdB6UzqSvNvp%2bMtY9L1YhDw50SikSh2nq0qouhg%3d">Donate</a></li>
<li id="menu-item-6173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6173"><a href="https://streamdb6web.securenetsystems.net/cirrusencore/index.cfm?stationCallSign=KCME"><i class="fa fa-play" aria-hidden="true"></i> Listen Live</a></li>
        </ul>


		
    </div>

                                                </div>
											                                    </div>
								                        </div>
                    </div>
                </div>
						    </div>


<div class="stm-header__overlay"></div>

<div class="stm_mobile__header">
    <div class="container">
        <div class="stm_flex stm_flex_center stm_flex_last stm_flex_nowrap">
                            <div class="stm_mobile__logo">
                    <a href="https://www.kcme.org/"
                       title="Home">
                        <img src="https://www.kcme.org/wp-content/uploads/2019/11/logo-new-kcme-radio-colorado-springs.png"
                             alt="Site Logo"/>
                    </a>
                </div>
                        <div class="stm_mobile__switcher stm_flex_last js_trigger__click"
                 data-element=".stm-header, .stm-header__overlay"
                 data-toggle="false">
                <span class="mbc"></span>
                <span class="mbc"></span>
                <span class="mbc"></span>
            </div>
        </div>
    </div>
</div>
                        
        <div class="site-content">
            <div class="container no_vc_container">
    <div class="stm_titlebox stm_titlebox_style_15 stm_titlebox_text-center">
        <div class="container">
            <div class="stm_flex stm_flex_last stm_flex_center">
                <div class="stm_titlebox__inner">
					
					
                    <h1 class="h1 stm_titlebox__title no_line text-transform stm_mgb_2">
						The Classical Period                    </h1>


                    <div class="stm_titlebox__subtitle">
						                    </div>

                        

					                </div>
				            </div>
        </div>
    </div>










<!--Breadcrumbs-->


<div class=" stm_single_post_layout_25">

    <div class="row">
        <div class="stm_markup stm_markup_full stm_single_post">

            <div class="stm_markup__content">
                                    <div class="stm_single_post stm_single_post_style_25">

    
	
		<div class="vc_container-fluid-force" data-margin="0">
		<div class="stm_post_bg" style="background-image:url('https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets.jpg');">
			<div class="container">

									<h1 class="h2">The Classical Period</h1>
				
				<div class="stm_post_info">
				
<div class="stm_author_box clearfix stm_mgb_50">
    <div class="stm_author_box__avatar">
        <img alt='' src='https://secure.gravatar.com/avatar/83132c76207b94a8e15a5747b2c4e184?s=174&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/83132c76207b94a8e15a5747b2c4e184?s=348&#038;d=mm&#038;r=g 2x' class='avatar avatar-174 photo' height='174' width='174' loading='lazy'/>    </div>
    <div class="stm_author_box__info">
        <div class="stm_author_box__name">
            Author:            <strong>Stephanie Horton</strong>
        </div>
        <div class="stm_author_box__content"></div>
    </div>
</div><div class="postinfo">
	<span class="date">September 7, 2021</span>
</div>				</div>

			</div>
		</div>
	</div>

<div class="container">
	<div class="vc_row">
		<div class="vc_col-2"></div>
		<div class="vc_col-8">

			<div class="stm_single_post__content">
				<p><strong><img loading="lazy" class="alignnone size-medium wp-image-6702" src="https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets-300x263.jpg" alt="" width="300" height="263" srcset="https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets-300x263.jpg 300w, https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets-768x672.jpg 768w, https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></strong></p>
<p><strong>The Classical Period</strong><br />
The years from the late Baroque to the early 19th century are referred to as the Classical, or Viennese period, as Vienna was at that time the musical capital and political center of Europe. After the transitional period we call the <i>Rococo</i>, during which time the sons of Johann Sebastian Bach were active, composers from Germany, Hungary, Bohemia, and Italy flocked to Vienna, benefiting from the patronage of Emperor Joseph II, one of the enlightened rulers during this “Age of Reason.” As the visual arts of the period were influenced by classic Greek and Roman styles, so the music emphasized a “natural” form of expression, fluid melody combined with a “pleasing variety” of rhythm, dynamics, and instrumental color. This was the period that saw the creation of the standard genres later composers would continue to employ: the multi-movement symphony, sonata, and string quartet. Music for the simple purpose of entertainment thrived as well, including the <i>serenade</i>, <i>divertimento</i>, and <i>cassation</i>. In opera, the reforms of Gluck paved the way for a new emphasis on comic opera and the ensemble, as opposed to the virtuoso solo aria of the Baroque. While Haydn worked for much of his life at the Esterházy Palace, producing a staggering amount of music before moving to Vienna, the younger Mozart eventually left Salzburg to make his career in Vienna. These two composers brought the Classical style to its pinnacle, through their symphonies, string quartets, concertos, and piano sonatas. The young Beethoven, who had also settled in Vienna after spending his youth in Bonn, then took up the Classical style, infusing it with a new energy, power, and personal form of expression that all but broke the bounds of the established Classical forms.</p>
<p><strong>Major Composers</strong><br />
Carl Philipp Emanuel Bach (1714-1788) Symphonies, concertos, keyboard sonatas</p>
<p>Christoph Willibald Gluck (1714-1787) Italian and French operas</p>
<p>Franz Joseph Haydn (1732-1809) Symphonies, string quartets, piano trios, sonatas, choral music</p>
<p>Johann Christian Bach (1735-1782) Overtures, concertos, chamber music</p>
<p>Luigi Boccherini (1743-1805) Symphonies, cello concertos, chamber music for strings</p>
<p>Wolfgang Amadeus Mozart (1756-1791) Symphonies, concertos, chamber music, operas</p>
<p>Ludwig van Beethoven (1770-1827) Symphonies, concertos, string quartets, piano sonatas</p>
			</div>
			
			<div class="stm_post__actions stm_flex stm_flex_center stm_mgb_40 stm_flex_last">

    <div class="stm_post__tags">
    </div>
    <div class="stm_share stm_js__shareble">
		            <a href="#"
               class="__icon icon_12px stm_share_facebook"
               data-share="https://www.facebook.com/sharer/sharer.php?u=https://www.kcme.org/the-classical-period/"
               data-social="facebook">
                <i class="fa fa-facebook"></i>
            </a>
		            <a href="#"
               class="__icon icon_12px stm_share_twitter"
               data-share="https://twitter.com/home?status=https://www.kcme.org/the-classical-period/"
               data-social="twitter">
                <i class="fa fa-twitter"></i>
            </a>
		            <a href="#"
               class="__icon icon_12px stm_share_google-plus"
               data-share="https://plus.google.com/share?url=https://www.kcme.org/the-classical-period/"
               data-social="google-plus">
                <i class="fa fa-google-plus"></i>
            </a>
		            <a href="#"
               class="__icon icon_12px stm_share_linkedin"
               data-share="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.kcme.org/the-classical-period/&#038;title=&#038;summary=&#038;source="
               data-social="linkedin">
                <i class="fa fa-linkedin"></i>
            </a>
		            <a href="#"
               class="__icon icon_12px stm_share_pinterest"
               data-share="https://pinterest.com/pin/create/button/?url=https://www.kcme.org/the-classical-period/&#038;media=https://www.kcme.org/wp-content/uploads/2021/09/94958c-20140811-haydn-playing-quartets.jpg&#038;description="
               data-social="pinterest">
                <i class="fa fa-pinterest"></i>
            </a>
		    </div>

	</div>	<div class="vc_container-fluid-force stm_post__related_post_container">
		<div class="container">
			<div class="stm_post__related_posts stm_contrast">
				<div class="related_posts__title h1">
					Related posts				</div>
				<div class="stm_post__separator mbdc_a mbdc_b">
					<i class="stmicon-bon_appetit_diamond mtc"></i>
				</div>
									<div class="stm_post__related_post">
						<a href="https://www.kcme.org/birth-of-a-masterwork/" class="related_post__image">
							<img class="" src="https://www.kcme.org/wp-content/uploads/2020/12/download-250x140.jpeg" width="250" height="140" alt="download" title="download" />						</a>
						<a href="https://www.kcme.org/birth-of-a-masterwork/" class="related_post__title mtc_h">
							Birth of a Masterwork						</a>
					</div>
									<div class="stm_post__related_post">
						<a href="https://www.kcme.org/greatest-french-conductor-not-french/" class="related_post__image">
							<img class="" src="https://www.kcme.org/wp-content/uploads/2021/01/Charles-Munch-resize-4-250x140.jpg" width="250" height="140" alt="Charles-Munch-resize-4" title="Charles-Munch-resize-4" />						</a>
						<a href="https://www.kcme.org/greatest-french-conductor-not-french/" class="related_post__title mtc_h">
							Greatest French conductor not French?						</a>
					</div>
									<div class="stm_post__related_post">
						<a href="https://www.kcme.org/a-left-handed-complement/" class="related_post__image">
							<img class="" src="https://www.kcme.org/wp-content/uploads/2021/05/paul-wittgenstein-250x140.jpg" width="250" height="140" alt="paul wittgenstein" title="paul wittgenstein" />						</a>
						<a href="https://www.kcme.org/a-left-handed-complement/" class="related_post__title mtc_h">
							A Left-Handed Complement						</a>
					</div>
							</div>
		</div>
	</div>

				
		</div>
		<div class="vc_col-2"></div>
	</div>
</div>

</div>                            </div>

            
            
        </div>
    </div>
</div>                </div> <!--.container-->
            </div> <!-- .site-content -->
        </div> <!-- id wrapper closed-->

                
                <div class="stm-footer">
			
<div class="container footer_widgets_count_0">

    
    
	<div class="stm-footer__bottom">
		<div class="stm_markup stm_markup_50">
                <div class="stm-socials">
                        <a href="https://www.facebook.com/KCMEClassical887/"
                   class="stm-socials__icon stm-socials__icon_round stm-socials__icon_filled icon_17px mbc_h"
                   target="_blank">
                    <i class="fa fa-facebook ttc"></i>
                </a>
                            <a href="#"
                   class="stm-socials__icon stm-socials__icon_round stm-socials__icon_filled icon_17px mbc_h"
                   target="_blank">
                    <i class="fa fa-twitter ttc"></i>
                </a>
                </div>

                <div itemscope
         itemtype="https://schema.org/Organization"
         class="stm_markup__content stm_mf stm_bottom_copyright ">
        <span>Copyright &copy;</span>
        <span>2021</span>
        <span itemprop="copyrightHolder">Copyright © 2020 KCME 88.7 FM | All Rights Reserved | Cheyenne Mountain Public Broadcast House, Inc. | <a href="https://kcme.secureallegiance.com/kcme/WebModule/Donate.aspx?P=WEBPLEDGES&amp;PAGETYPE=PLG&amp;CHECK=28iycdB6UzqSvNvp%2bMtY9L1YhDw50SikSh2nq0qouhg%3d">Single Gift Donation</a> | <a href="https://www.kcme.org/privacy-policy/"> Privacy Policy</a>| <a href="https://www.kcme.org/wp-content/uploads/2020/01/CPB-AFR-2018.pdf">CPB AFR 20</a> | <a href="https://www.kcme.org/wp-content/uploads/2020/01/Diversity-Report.pdf">Diversity Report</a> | <a href="https://www.kcme.org/wp-content/uploads/2020/11/2019-990-CMPBH-Public-Disclosure.pdf">2019 990</a> | <a href="https://www.kcme.org/wp-content/uploads/2021/02/CPB-Local-Content-and-Service-Report-2021.pdf">CPB Local Content/Service Report 2021</a> | <a href="https://www.kcme.org/wp-content/uploads/2020/11/KCME-Cheyenne-Mtn-Public-Broadcast-House-Fin-Stmts-12-31-18-to-09-30-19-FINAL.pdf">2019 Audit</a>| Powered by <a href="http://mountainairmarketing.com/">Mountain Air Marketing</a></span>
    </div>

            		</div>
	</div>


</div>
        </div>

        <!--Site global modals-->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal">
    <div class="vertical-alignment-helper">
        <div class="modal-dialog vertical-align-center" role="document">
            <div class="modal-content">

                <div class="modal-body">
                    <form method="get" id="searchform" action="https://www.kcme.org/">
                        <div class="search-wrapper">
                            <input placeholder="Start typing here..." type="text" class="form-control search-input" value="" name="s" id="s" />
                            <button type="submit" class="search-submit" ><i class="fa fa-search mtc"></i></button>
                        </div>
                    </form>
                </div>

            </div>
        </div>
    </div>
</div>    <div class="pearl_arrow_top">
        <div class="arrow"></div>
    </div>

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.kcme.org/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcme.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.4' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.4' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_05f7726b8b65efa541b83766dcd4a3ed","fragment_name":"wc_fragments_05f7726b8b65efa541b83766dcd4a3ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/bootstrap.min.js?ver=1.1.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/SmoothScroll.js?ver=1.1.1' id='SmoothScroll.js-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/bootstrap-datepicker/bootstrap-datepicker.js?ver=1.1.1' id='bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/bootstrap-datepicker/locales/bootstrap-datepicker.en.js?ver=1.1.1' id='bootstrap-datepicker-en-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/sticky.js?ver=1.1.1' id='pearl-sticky-header-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/sticky-kit.js?ver=1.1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/jquery.touchSwipe.min.js?ver=1.1.1' id='jquery-touchswipe.js-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/app.js?ver=1.1.1' id='pearl-theme-scripts-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/js/woo.js?ver=1.1.1' id='stm_woo-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-content/themes/pearl/assets/vendor/lightgallery.min.js?ver=1.1.1' id='lightgallery.js-js'></script>
<script type='text/javascript' src='https://www.kcme.org/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>

    </body>
</html>